Abonnement annuel à Zend Guard

* Champs obligatoires

Zend Guard   600,00 €

Prix: 0,00 €

Zend Guard vous permet de distribuer et de gérer la distribution, en toute sécurité, de vos applications PHP, tout en protégeant votre code source. Zend Guard empêche l'utilisation sans licence et la rétro-ingénierie, et protège votre propriété intellectuelle par le biais de cryptage et de brouillage.

Avantages produit

Aperçu Configuration requise
Fonctionnalités Pour en savoir plus

Aperçu

Zend Guard est un outil de cryptage et de brouillage du code source PHP qui protège vos applications PHP de la rétro-ingénierie, de la personnalisation non autorisée, de l'utilisation sans licence et de la redistribution. En empêchant les utilisateurs non autorisés d'accéder au code source, Zend Guard vous permet de développer et d'appliquer des mécanismes de licence pour votre propriété intellectuelle.

Zend Guard est fourni avec une licence d'un an comprenant un service d'assistance technique de Zend, la société PHP. Au terme de la période d'abonnement, les scripts PHP ne peuvent plus être encodés mais les scripts déjà encodés peuvent encore être décodés et exécutés.

Fonctionnalités

  • Intégration en un clic avec Zend Studio IDE pour encoder les scripts PHP en toute simplicité
  • Prise en charge de PHP 4 et de PHP 5
  • Une large gamme d'options de gestion de licence, y compris par plusieurs utilisateurs à la fois, par heure, par segment de réseau ou par serveur spécifique
  • Exécution simplifiée des scripts PHP encodés à l'aide des applications gratuites Zend Server Community Edition et Zend Optimizer
  • Mise à niveau et assistance technique par des experts PHP de Zend, la société PHP

Configuration requise

Systèmes d'exploitation pris en charge pour Zend Guard (encodage) : Linux, Windows, Macintosh
Systèmes d'exploitation pris en charge pour Zend Guard/Zend Guard Loader (décodage d'exécution) :Linux, Windows, Macintosh
Systèmes d'exploitation pris en charge pour Zend Server (décodage d'exécution) : Linux, Windows, Macintosh, IBM i
Versions PHP prises en charge : de 4.2.x à 5.3.x

Voir les conditions requises

Pour en savoir plus

eCommerce Software by eCommerce Software by Magento™ Magento™