En résumé

Disponibilité: En stock

240,00 €

Zend Server with Z-Ray Developer Edition - Standard

Zend Server is the Professional PHP Distribution with Advanced Value-add Capabilities designed to optimize productivity, performance, scalability and reliability. (Note: Zend Server pricing is based on a 12 month/annual subscription)

Zend Server includes over 80 PHP extensions and supports Apache, NGINX and IIS Web servers, sometimes referred to as PHP Servers.  It is delivered as native packages for all leading Linux distributions, Windows, MAC OS X and IBM i environments including popular Cloud environments such as Amazon Web Services and Microsoft Azure. Zend Server supports any and all PHP code and provides deep insights into that code including the most popular PHP applications and frameworks like WordPress, Magento, Drupal, Zend Framework, Symfony, and Laravel. Any code you have in PHP will run on Zend Server.


  • Extensibility APIs to create plugins to extend Zend Server with additional custom features
  • Gallery of community-driven add-ons
  • Z-Ray vision into your app increasing code quality and performance
  • Job Queue functionality, including multiple queues management, allows job scheduling based on time, priority, and even dependencies
  • Monitoring and root-cause analysis
  • Deployment & DevOps capabilities that help standardize and automate the full app lifecycle
  • H/A session clustering for maximum scalability and reliability
  • New Live Support functionality makes it easier to troubleshoot problems with live end-users in real time, addressing issues that are not otherwise visible or reproducible.
  • Multi-server management and more...

Key Features

  • Debugging with Z-Ray
  • Debugging Mobile Apps and APIs
  • Gallery of Community Add-ons and Plugins
  • Job Queue
  • Production Snapshots
  • Application Monitoring
  • Deployment
  • PHP Stack
  • Scalability with Clustering

System Requirements


Linux x86 and x86-64

  • RHEL, CentOS and Oracle Linux - versions 5.x and 6.x through RPM packages

    • Note: Fedora distribution is not supported

  • SLES 11.x and openSUSE 12.x through RPM packages

  • Debian GNU/Linux 6.x and 7.x

  • Ubuntu Linux 12.04 (LTS), 14.04 (LTS) via DEB packages

Mac OS X

  • 10.9

Windows x86 and x86-64

  • Windows 7 and 8

  • Windows Server 2008 R2

  • Windows Server 2012 R2


  • V6R1 with latest PTFs

  • V7R1 with latest PTFs

  • V7R2 with latest PTFs